Elevated API Errors
Incident Report for Sync.com
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 09, 2018 - 15:26 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted over 1 year ago. Mar 09, 2018 - 15:19 EST