Resolved
Incident Report for Sync.com
Resolved
We are continuing to monitor for any further issues.
Posted about 1 year ago. Sep 25, 2018 - 14:22 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Sep 25, 2018 - 13:19 EDT
Monitoring
This has been resolved. Contact help@sync.com if you are still experiencing issues.
Posted about 1 year ago. Sep 25, 2018 - 13:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Sep 25, 2018 - 10:18 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Sep 25, 2018 - 09:44 EDT
Investigating
We are investigating reports of elevated network errors affecting upload and download.
Posted about 1 year ago. Sep 25, 2018 - 09:39 EDT
This incident affected: Web Panel and Desktop.