Elevated errors
Incident Report for Sync.com
Resolved
We are investigating reports of elevated network errors affecting upload and download. The desktop app may report that it cannot connect to the network.

Update 6:30AM EDT: Our network engineers have isolated and fixed a database lockup issue and have marked this incident as resolved. Please contact help@sync.com if you continue to experience issues.
Posted about 1 year ago. Sep 17, 2018 - 05:30 EDT