Elevated errors affecting all services
Incident Report for Sync.com
Resolved
This incident has been resolved.
Posted about 1 year ago. May 15, 2018 - 10:53 EDT
Update
Services have been fully restored
Posted about 1 year ago. May 15, 2018 - 10:48 EDT
Update
We've identified the issue and services are being restored
Posted about 1 year ago. May 15, 2018 - 09:38 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. May 15, 2018 - 09:30 EDT
Investigating
We're experiencing an elevated level errors and are actively looking into the issue.
Posted about 1 year ago. May 15, 2018 - 09:14 EDT
This incident affected: Website, Web Panel, Desktop, Mobile, Links, Shared Folders, and Events.