Elevated Errors
Incident Report for Sync.com
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 04, 2018 - 15:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jun 04, 2018 - 15:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jun 04, 2018 - 15:11 EDT
Investigating
We're experiencing an elevated level of errors during upload and are currently looking into the issue.
Posted over 1 year ago. Jun 04, 2018 - 12:13 EDT
This incident affected: Desktop.