Elevated Web Panel Errors
Incident Report for Sync.com
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 11, 2019 - 13:59 EDT
Monitoring
Core systems back online. We continue to monitor.
Posted 4 months ago. Mar 11, 2019 - 13:31 EDT
Update
We continue to investigate
Posted 4 months ago. Mar 11, 2019 - 13:06 EDT
Investigating
We're experiencing an elevated level of access errors affecting the web panel. Engineers looking into it right now.
Posted 4 months ago. Mar 11, 2019 - 12:46 EDT
This incident affected: Website, Web Panel, Desktop, Mobile, Links, Shared Folders, and Events.