Elevated network errors
Incident Report for Sync.com
Resolved
This incident has been resolved.
Posted over 1 year ago. May 03, 2018 - 16:01 EDT
Monitoring
The issue has been identified and we're rolling out a fix right now. Thanks for your patience.
Posted over 1 year ago. May 03, 2018 - 15:31 EDT
Identified
We have identified the issue and continue to work towards a resolution.
Posted over 1 year ago. May 03, 2018 - 12:34 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted over 1 year ago. May 03, 2018 - 10:38 EDT