Elevated Errors
Incident Report for Sync.com
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 18, 2018 - 14:06 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Jun 18, 2018 - 13:52 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Jun 18, 2018 - 13:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jun 18, 2018 - 13:49 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted about 1 year ago. Jun 18, 2018 - 13:24 EDT
This incident affected: Web Panel and Desktop.