Login issues affecting the Sync mobile apps

Incident Report for Sync

Update

We are continuing further investigation into the ongoing mobile login problem and can confirm it is affecting a subset of our mobile app users
Posted Dec 21, 2025 - 22:23 EST

Update

We are continuing to investigate this issue.
Posted Dec 21, 2025 - 14:58 EST

Investigating

We are aware of a problem that is preventing users from logging in to the Sync iOS and Android apps and are investigating.
Posted Dec 21, 2025 - 14:56 EST
This incident affects: Sync Software Clients (Android Mobile Client, iOS Mobile Client).